3

I'm in China, and Zoom on my Mac often gets stuck because of unstable connection to Zoom server. I have a http(s) proxy that works great (I get 0% packet loss with this proxy, and 30%-40% otherwise). However, Zoom usually ignores the proxy.

Can I force Zoom to use the http(s) proxy configured in "Network Preferences" panel?

0
0

Use Proxifier. Add the https proxy in "proxy", and add rule for Zoom.us to use "https proxy".

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .