1

Not quite sure if it's a right place to ask but I'll try. I use MS Remote Desktop to connect from iMac to my remote Windows 10 computer and exchange files between two computers through a Redirected Folder (the folder itself is on my iMac, and it's visible in Windows as a network drive among other drives like C:).

The issue is when I am trying to paste some files into the Redirected Folder through Windows File Explorer, it returns an error: screenshot from windows machine
Since my remote desktop is in Russian here is the translation:

1 action aborted
No enough space at \\tsclient\MyRedirectedFolderName. In order to copy these files the destination should have extra 439 Kb

The requested space is always different depends on files I paste.

Meanwhile, I still can save files into the folder from any other apps (e.g. I just saved a large PDF file opened in Adobe Acrobat through Save as). Additionally, I don't have this issue when I connect through my MacBook.

Any chance to fix it?

  • So it only happens when you paste a file? I noticed a space in the folder name, though those are allowed in Windows they are a delimiter in macOS. What if you share a folder with no space in the name. Perhaps you found a file copy edge case, or perhaps my brain turned to mush on vacation... – Steve Chambers Oct 12 '19 at 20:33
  • Steve, yes it only happens when I paste a file (or several) into the folder. The folder name doesn't matter (I was trying to paste into another folder named Downloads but it didn't help either, still the same error). – Westave Oct 12 '19 at 20:39
  • Wierd, sorry, those were by best guesses... – Steve Chambers Oct 12 '19 at 21:56
  • I already had this issue a year ago (I was trying to copy very large files then and it failed), but the issue disappeared once I re-installed MacOS. Unfortunately, this time re-installation didn't help :-( (And no, I didn't re-install just because of the problem, just wanted to have a clear installation of Catalina). – Westave Oct 12 '19 at 22:23
  • There was some issue in the Microsoft Remote Desktop app. I had a three weeks long conversation with Microsoft support, and as a solution they released a beta version of the app (version 10.3.4 - 1688) which solved the issue. – Westave Nov 1 '19 at 14:05
0

Microsoft Remote Desktop for Mac beta version 10.3.4 (1688) solves the issue.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .