1

I have a new Apple Watch Series 5 running WatchOS 6. The noise monitoring feature seemed to be working fine yesterday but today the complication shows a microphone with a line through it and when I open the Noise app I get the following screen telling me that measurement is suspended because the Watch is in Water Lock or the microphone/speaker is in use. The Watch is not in Water Lock and the mic/speaker are not in use so I don't understand what the issue is. I've tried restarting the Watch with no success. I also tried enabling and disabling Water Lock. Nothing I've tried so far has enabled the Noise monitoring feature again. Has anyone any idea what might cause this and how to fix? I guess I could try a factory reset but that's a bit of a sledgehammer approach so I thought I'd look for alternative suggestions before I go that route.

Apple Watch Screenshot

0

It seems this is a hardware issue with the mic. Further observations and actions taken listed below.

  1. Siri dictation doesn’t work
  2. Voice memos will record but there’s no audio recorded
  3. Factory reset did not resolve the above issues.

Apple recommended returning for repair

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .