0

When I attempt to launch Karabiner Elements, it says the application cannot be launched.

In the past I was able to resolve it by downloading the installer again, and running it. I tried doing that but didn't that this time, but it didn't work.

When I attempt to delete the app in the Applications folder in finder, it says that the item is locked and can't be deleted.

I can no longer see the UI of Karabiner elements, nor use my keyboard mappings.

1

I tried different iterations of these steps, but the one that ultimately ended up working was:

  1. Uninstall the app via command line (since GUI wasn't launching):

    sudo '/Library/Application Support/org.pqrs/Karabiner-Elements/uninstall_core.sh'
    
  2. Reinstall the app via the installer. Do not launch Karabiner Elements.

  3. Restart the computer.
  4. While it's restarting, hold down command+option+p+r to reset the PRam. Let go after the Apple logo appears the second time.
  5. Launch Karabiner Elements.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .