0

When the "Mirror Displays" option is not checked, I am getting desktop notifications on the display which has the "white bar" in System Preferences/Display/Arrangement - and that's working fine, but when I turn on "Mirror Display" option, although both displays do have the "white bar" in Arrangement settings, I do not get desktop notifications on any of them.

Is there a solution for this?

This is how my System Preferences/Display/Arrangement settings look like - two displays, both with white bar on the top, but still not getting any notifications: enter image description here

0

By default, Do Not Disturb is enabled when your display is being mirrored. This is to prevent personal notifications from popping up during a presentation. :)

You can disable this in the Notifications section of System Preferences:

enter image description here

  • This does solve the problem. I think I just had to unplug the monitor from the MacBook, and plug-in it again to make this work, but that's it, it works! Thanks! – Tahi Reu Jan 21 at 15:54

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .