1

How to hide the menu bar that shows up on the second monitor? I tried searching in the following settings:

  • Finder preferences ⌘,

  • System settings :: Desktop & Screensaver

  • System settings :: Displays

I thought it would be on SS :: Displays :: Arrangement, where we position the menu in one screen or another dragging the white box, but nope. I'm running OS X 10.9.4.

settings displays arrangement

2

Found the answer in this blog post Hide The Menu Bar On Your Secondary Monitor With Mavericks. Uncheck the option "separate Spaces" on Mission Control:

mission control separate spaces

  • 2
    Unchecking Displays have separate Spaces will restore the classic Spaces behaviour of the extended virtual desktop. Personally, that's behaviour that I prefer. Managing 6 extended desktops is a lot better than 12 separate ones. It keeps my workflow organized. :) – Trane Francks Sep 28 '14 at 4:43
  • 1
    +1 I switched off Separate Spaces on day one. I much prefer my screens to shift in pairs. – Tetsujin Sep 28 '14 at 5:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .