0

I find that my desktop is about a centimeter larger than my monitor. The menu bar is sometimes hidden on top, and I have to move my mouse to the top for to reveal. Dock sometimes disappears from the bottom. (It not set to auto-hide, it's just hidden because the desktop is too big.)

This occurs on my external monitors and on my built-in monitor (even when there is no built-in monitor).

Changing the resolution does not help.

This too-large desktop extends onto the next monitor to the side. See this image, where the left part is actually an extension of the background of the physical monitor to the left.enter image description here

2

You might have accidentally zoomed-in just slightly (see System Preferences > Accessibility > Zoom). Try holding down Ctrl while moving the scroll wheel/scroll on the Magic Mouse/touch pad.

1
  • Thank you! That was it.
    – Joshua Fox
    Sep 14 at 8:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .