1

I followed the answer to this question to get a bundled app to work with Java 8...

How to direct an app to use a specific Java version?

I would like to know if I can get it to run with the latest version of Java. I've installed openjdk-11.0.2.jdk using homebrew. I tried the same trick in the above answer, but it didn't work. The app quits immediately without any feedback.

I am assuming that this is a problem with the Java configuration, but it is possible it is an issue with the app (it works with Java 8).

Is there another way to configure macOS to run with Java 11?

You must log in to answer this question.

Browse other questions tagged .