New answers tagged

0

Try running this in Terminal (/Applications/Utilities/Terminal.app): mdfind "kMDItemContentType == 'com.apple.application-bundle'" -onlyin $scope # $scope is your search range # this command will only search all the applications under the given scope if -onlyin is specified This is a search query that searches items with the given metadata predicate ...


0

Had the same issue on Zoom, and as stated above, it's the app, not the OS. There's a preference to disable mic input adjustment.


0

I was able to do it by using a rectangular annotation via Tools -> Annotate -> Rectangle. Make sure it covers the signature and just make the background and border match the color of your document background (white in my case).


0

This is a variant built off of the answer from @Lri. It will stay silent if there are no processes above a threshold (set to 60 here) but does not do averaging across samples, so may give more one-off noise. Like the other answer, you will need to install terminal-notifier. Save the script below to a file (called, e.g., /Users/goldberg/cpu_notify and made ...


Top 50 recent answers are included