New answers tagged

2

Just to give this an answer for future searchers… The key command was always Opt/click. In the past, Cmd/Opt/click would also work - just by accident really. In Big Sur, it no longer does work, so you have to use the prescribed command - Opt/click.


-1

Before you click on the WLAN symbol in the menu bar, please press the option button. But you can also regulate the whole thing via the terminal. Here is an order /System/Library/PrivateFrameworks/Apple80211.framework/Versions/A/Resources/airport -I


1

The display of seconds in the menu bar can be enabled in System Preferences. The specific panel is different depending on the macOS version but you can find it by entering „Seconds“ (in whatever language your Mac is set to) in the search field at top right of the System Preferences window.


5

On macOS older than Big Sur, the System preferences can be configured to show seconds on the menu bar clock: Apple has changed up the menu bar on Big Sur specifically and people have opinions about that for certain. There is no seconds display that’s easily enabled on 11.3 and below. How do you remove the time from the menu bar in Big Sur macOS Big Sur - ...


-1

On macOS Big Sur., you can enable that option here…


0

A workaround is to use an AppleScript saved as an application. Double-clicking it (saved on the desktop, for example) allows for making the changes quite easily. See https://apple.stackexchange.com/a/413540/248480. Still, this doesn't answer the original question so I would look forward to other responses.


-3

I found a way to get rid of any icon from the menu bar of macOS Big Sur. Open the app whose icon you want to get rid-off from the menu bar. From the menu bar, near the apple icon > click the name of the app. Click on its preferences > Advanced > Scroll down to locate 'System Integration' > Under it, Uncheck the check box for Show Tray Icon. ...


5

@tama's answer is correct, but as a quicker way you can also hold the ⌘ Command key and drag the icon out of the menubar to remove it. This trick works with a number of the macOS system icons in the menubar.


6

Uncheck the Show in Menu Bar option located in System Preferences > Dock & Menu Bar > Do Not Disturb Note that you can also show the icon only when Do Not Disturb is active by checking the option and select when active option.


Top 50 recent answers are included