New answers tagged

2

Just because some of the SDK is there from 10.9 does not mean that you have enough of it to run 10.9 software. So unfortunately you can either upgrade to 10.9 or sit it out on 10.8.


1

I have the same problem and solve it by the following approach. choose System Preferences select the Keyboard option Select the Input Sources tab, and then check the box next to Automatically switch to a document’s input source option Source: https://www.tech-recipes.com/rx/53194/os-x-switch-language-input-sources-automatically/


1

I ran into this same problem with my son, I googled and found a post where someone suggested to check MacintoshHD/Library/Application Support/Apple/ParentalControls/Users But when I did I found that "Users" was locked. I tried to chmod the settings to 777 and was blocked, so I sudo changed the settings with: $ sudo chmod 777 Users/ For the non-native ...


0

None of the previous answers worked for me but, with Mojave, this one did the trick. Instead of doing Command+Shift+3: perform Command+Shift+5 In the Options, make sure "Desktop" or "Other Location" is selected Also make sure that "Remmember Last Selection" is checked Perform a "Capture" Then, next time you will do Command+Shift+3, it should be working.


0

High Sierra: I had the same problem description, and I was about to start looking at the filesystem when it went away. I would hypothesize that in High Sierra, there is some improved handling of the problem. My details: While checking my configuration, I had switched backup choices (before I was using the hard drive, I was using a remote volume for ...


0

Unfortunately none of the posted solutions worked for me. I've solved by changing my keyboard layout from: U.S. International - PC to: U.S.


0

You can use Karabiner https://pqrs.org/osx/karabiner/, a keyboard customizer for macOS. The interface is easy to use and works well.


Top 50 recent answers are included