Episode #125 of the Stack Overflow podcast is here. We talk Tilde Club and mechanical keyboards. Listen now

New answers tagged

0

While Wi-Fi is the internet connection path, it cannot simultaneously share internet from the same interface. This is similar to iOS's feature, where turning on Wi-Fi disables hotspot.


1

I was also scratching my head just to share my one iPhone internet to tether via my iMac. It was so silly what solved the problem. Uncheck the internet sharing checkbox in sharing system preferences. After unchecking the internet fields were enabled.


Top 50 recent answers are included