Questions tagged [oracle]

The Oracle Corporation is an American global computer technology corporation, primarily specialized in developing and marketing database software and technology, computer hardware systems and enterprise software products.

Filter by
Sorted by
Tagged with
2
votes
1answer
94 views

Stopping com.mysql.mysqld from launching over and over and over agin

System messages are showing repeated Dec 25 14:42:02 ROLANDs-MacBook-Pro com.apple.xpc.launchd[1] (com.mysql.mysqld): Service only ran for 0 seconds. Pushing respawn out by 10 seconds. every one of ...
12
votes
4answers
10k views

“SQLDeveloper.app” fails to open after upgrading to Big Sur

I recently upgraded macOS to Big Sur and now I can't open SQLDeveloper.app. I am getting this message: SQLDeveloper.app can’t be opened because the identity of the developer cannot be confirmed With ...
0
votes
0answers
17 views

Oracle VM not working after upgrade to Catalina

Prior to installing Catalina, I updated Oracle VM to version 6.1.16. Now after successful OS upgrade my Windows 10 VM is not working.
4
votes
2answers
1k views

How do I kill “SQL Developer” that seem to be in deadlock using ps aux and kill -9?

I have SQL Developer from Oracle installed. It seems to be frozen at the moment and I can't force quit it. I can't open it because of this and hence can't use it too I don't want to shut down my Mac ...
5
votes
2answers
1k views

Developer not identified error when logging in Oracle Instantclient on Catalina

I have the Oracle Instantclient installed (PHP needs it for the oci extension to work), the install directory is /opt/instantclient_19_3 and every time I log in after a reboot I get the following ...
21
votes
5answers
10k views

Cannot install JDK 13.01 on Catalina

I tried to install the x64 version of jdk (from https://www.oracle.com/technetwork/java/javase/downloads/jdk13-downloads-5672538.html), however, Apple refused to install it saying that the software ...
0
votes
1answer
45 views

Issue setting environment variable that points to smb

Can someone tell me the proper syntax for setting an environment variable that points to a smb volume directory? What I have tried so far: TNS_ADMIN=/Volumes/abc TNS_ADMIN=smb://servername/abc ...
3
votes
4answers
13k views

Mac 10.14.2 Snapshot warning: inode_val, object has invalid bsd flags

During routine maintenance (running DiskUtil), I received the error message below: warning: inode_val: object (oid 0x3024a71c3): invalid bsd_flags (0x10) I did not notice any issues with performance ...
37
votes
4answers
66k views

How can I install java openjdk 8 on High Sierra or newer macOS [duplicate]

How do I install OpenJDK 8 on High Sierra or newer macOS? It looks like support for the Java Oracle JDK version 8 will be deprecated after January 2019 Java SE Overview Additionally, it looks like ...
1
vote
1answer
477 views

System Integrity Protection (SIP) creating problem for oci_connect(): OCIEnvNlsCreate()

After I upgraded my OS to El Capitan (which comes with SIP), I am getting error in oci_connect() Warning: oci_connect(): OCIEnvNlsCreate() failed. There is something wrong with your system - please ...
0
votes
2answers
558 views

What is the content of the $CLASSPATH variable in El Capitan?

I installed OS X El Capitan and, along with it, Oracle's Java 8 SDK. I've already verified that, using java -version, java is correctly installed. I need to add some user classes to the file path, but,...
0
votes
1answer
718 views

Is El Capitan preventing me from getting the Perl module DBD::Oracle working?

Let me start by saying I'm not traditionally a Mac user. I'm still trying to transition from Gentoo, where compiling everything from source was the default state, and the system wasn't actively ...
9
votes
3answers
26k views

How to uninstall Java 1.8 under OS X 10.10 Yosemite?

There are a few answers on old questions about the same issue under Lion / Mountain Lion. Now with Java 1.8 and OS X 10.10 I wonder if anything has changed? Would be great to have exact removal steps. ...
2
votes
1answer
3k views

“Failed to install SGD client” when accessing the secure global desktop from OS X

I am having an issue since I have upgraded to OS X Yosemite. I used to previously remotely access my work's Windows system from my Mac (OS X Mavericks). I had installed XQuartz and Java and was using ...
0
votes
3answers
8k views

Install oracle 12c database in OS X Yosemite without Virtual Machine

Can we install Oracle 12c Database without using any Virtual Machine ? Currently I have installed it in VMWare Fusion but it is consuming a lot of power.
0
votes
1answer
2k views

Java applets in a browser on Mavericks?

Is it possible to run a Java applet in any browser in MacOS 10.9.2? Chrome does not work with Java applets because it's a 32 bit app and the Java plugin is 64 bit only. Firefox and Safari both should ...