Questions tagged [guid]

The tag has no usage guidance.

15 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
6 votes
0 answers
4k views

Whats wrong if 'Invalid BS_jmpBoot in boot block: 000000'

I have a corrupted partition and upon trying to repair it with disk utility it gives the error Invalid BS_jmpBoot in boot block: 000000 Several postings on the internet describe this problem related ...
bomben's user avatar
  • 1,083
4 votes
0 answers
308 views

Recover data from external hard drive partition Mac OS X

A couple of weeks ago, I dropped my external drive while a program was writing data to it. The drive seems to spin up fine, without beeps/scratches. The drive also has EFI and Recovery partitions. One ...
KDhimroab's user avatar
3 votes
0 answers
439 views

lost Mac OS X partition after resizing bootcamp

Recently I tried to resize my bootcamp partition. I first resized the Mac osx partition to a smaller one with diskutility and appended this space to the bootcamp partition from within windows 10 (with ...
Renier Braam's user avatar
2 votes
1 answer
539 views

Recovering "Damaged" Files on External USB Drive: GUID, HFS (can not open files)

I had some files on an old thumb-drive, and recently I was going through and discovered that all/most of the files were no longer readable by any of my macs. I seam to remember having similar problems ...
user avatar
2 votes
0 answers
437 views

Macbook can't read Macintosh HD

I use a late 2013 macbook pro 13 inch retina display. I tried formatting my internal ssd hard drive (macintosh HD) after it started freezing forever whenever I tried to log in. I tried all the ...
Loruo Josiah's user avatar
2 votes
0 answers
621 views

MBP SSD Deep Formatting Problem - Will Format as FAT32 but fails as HFS+

My MBP SSD crapped out the other day, I'm pretty sure it was user error (too full). I was able to run my emergency OS via external drive and collect my files, but had difficulty deleting them from my ...
user198449's user avatar
2 votes
0 answers
46 views

Recovering reformatted partition

I have an external drive that had a single HFS+ partition (GPT). It was accidentally formatted. How can I recover the lost partition? I "know" the old partition map which (coincidentally?) is the same ...
Alexandros Chalatsis's user avatar
1 vote
0 answers
218 views

Tried to install Kali Linux and now I can't access macOS anymore

It has been 3 days, I was trying to recover it but now I am out of options. I've tried installing Kali Linux on my Mac as a dual boot with a Linux partition of 20.5 GB inside my 500GB SSD and 1GB of ...
Yuouo's user avatar
  • 11
1 vote
0 answers
65 views

How can I recover my external drive's partition table?

I have an old WD MyBook Ext Drive and I couldn't access the greyed out sub-partition in DiskUtility. I was trying to fix it with various Terminal commands relating to GPT and somehow I managed to mess ...
user7507965's user avatar
1 vote
0 answers
508 views

EFI missing, Question folder appears, Mac SSD appears and disappears, what do I do?

Setup Macbook Pro retina 13 A1502, SSD 128Gb Running Yosemite, but currently doing the update for high sierra. Problem: Question marked folder appear after I left it for 2 days, battery run out (left ...
Rennoracle's user avatar
1 vote
0 answers
55 views

External HD changed partition map

Apparently my external HD went crazy (I've been using it without problem for a long time) and decided to change partition scheme from GUID to FDisk (look at disk1) but my data remains as HFS+ (disk1s2)...
Luis Vera's user avatar
  • 173
0 votes
0 answers
560 views

How do i repair a corrupt drive without losing data

I was copying data from an old ds112 Synology hard drive to a new install on a ds112 due to board failure of the other one. I have the old drive in a caddy and was successfully copying data when I ...
Aaron Durber's user avatar
0 votes
0 answers
161 views

Restore a partition on an external drive after enclosure failure

I had a very freak electrical accident with my iMac 5K a few weeks ago. One of my external drives (my backup drive) shorted out and would no longer mount. I decided to buy an 3.5" enclosure as I ...
Tomasch's user avatar
0 votes
0 answers
80 views

Partition type FFFFFFFF-FFFF-FFFF-FFFF-FFFFFFFFFFFF, drive unmountable How do I fix this?

I started having this issue when I tried to swap my sshd for an ssd. My caddy was broken so I tired booting into bootcamp to run disk cloning software. (Seagate backup time machine disk failed on me....
Iridium62's user avatar
0 votes
0 answers
358 views

Is it possible to repair a Mac external hard drive's partition table, without access to a Mac?

I tried to create an NTFS partition on an HFS+ formatted Mac external hard drive, from within Windows. This hosed the GUID table. In order to try to recover the files, I had to turn off journaling, ...
spillthrill's user avatar