8

By default, Preview displays pages like this in two-page mode:

enter image description here

How can I get it to display them like this instead?

enter image description here

Acrobat does the latter but Acrobat is not nearly as responsive with this file as Preview is.

2

I didn't find any way to display facing pages the other way in Preview. In Skim you can uncheck PDF > PDF Display > Book Mode.

5

I recommend to add a blank page as the new first page:

  1. Menu View->Contact Sheet
  2. Click page 1
  3. Menu Edit->Insert->Blank page
  4. Move the new blank page to the first place
  5. Now you can view it in 2-page mode.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .