0

I've recorded some audio from an external mic and an acoustic guitar with a mic. I can hear it just fine when I play it back, but in the visualization it is almost invisible. There are just some really small bumps on the otherwise straight line.

Is it possible to adjust the scale of the visualization?

1

If you double click the track it will open the track editor which is a larger view that can be adjusted. Other than that I don't think GarageBand has that ability (unlike Logic).

1
  • This is what I needed. Why does Apple insist on not having these options accessible via the Menus?? I have to read the developers' minds .. or in this case find someone who has been able to do so! Jun 29 '20 at 17:46
1

I think you're running on the same problem that I faced when I asked this question. You don't have a visualization problem, but maybe a input level problem.

1
  • This is indeed the problem. I couldn't get good audio without an amplified input or a USB mic. In the end I opted for a Blue Snowball mic which is excellent, although obviously if you're using hardware mixers this may not be the best solution.
    – AlanJC
    Jun 11 '12 at 0:06

You must log in to answer this question.