4

When I send mails to addresses from my address book, the recipients in the address bar are shown like name <[email protected]>. Can I somehow prevent that name part, so that only the actual mail address is shown and not the names, as I name them in my personal address book? I kind of feel like it's not for the public how I name my contacts.

1 Answer 1

2

While composing and email you can click the arrow in the address and choose Edit Address or double-click the address to edit the information. By deleting the name and leaving just the email address (it should look something like < [email protected] >) should do the trick. I couldn't find a way of having this changes done permanently, though.

1
  • 3
    There is no way to permanently disable this behavior, without switching to a mail client that doesn't do this. (Every modern mail client that I am aware of does so, though.)
    – tubedogg
    Aug 21, 2013 at 21:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .