0

I have a Netgear WNDR3700v3 wifi router, broadcasting two networks, one at 2.4GHz and another at 5GHz.

I have found that iPhone AND Macbook devices are unable to join the 2.4GHz network (timeout error) unless the "Enable Wireless Isolation" option is enabled - 5GHz network works fine (obviously not for iPhones though since 5GHz is unsupported). I'm not entirely sure what the option does apart from prevent multicast/zeroconf on that interface.

I am using the following wifi settings for the 2.4Ghz network:

  • Region: EUROPE
  • Enable Wireless Isolation: ON
  • Enable SSID Broadcast: ON
  • Channel: AUTO
  • Mode: Up to 300Mbps
  • Security: WPA2-PSK [AES]

It's worth noting that I have disabled the built-in DHCP server on the router, and instead use an Ubuntu-based DHCP server instead.

Any ideas as to why this might be a problem?

  • It is a safety feature provided by Netgear. Check they instructions how to use it. – Ruskes Aug 20 '13 at 20:18

You must log in to answer this question.

Browse other questions tagged .