1

I just setup a Airport Extreme gen 6 (f/w 7.7.1). On it I have several Apple devices including two iPhone 5s, iPad 3, and iPad 4 all on iOS 6.1.4.

I am able to open web pages through Safari on all devices but unable to connect to the internet through any third party apps which is strange enough. For example, I can open google.com but cannot refresh Twitter, Facebook, Kindle, or Instagram through their respective apps. After spending hours researching, I noticed that the IP Address, Subnet Mask and Router fields are blank on the network's setting page while the DNS and Search Domains fields are populated.

When attempting to renew the lease by pressing the Renew Lease button, nothing happens. Even more strangely, settings flash in the blank text fields when tapping in the fields but they never persist.

The Airport Extreme has been reset to factory settings (three times) and I have only set the basic settings during the setup and extended the DHCP lease duration. I am able to connect to the internet through the Airport Extreme through a wired connection and my Mac Book Pro is able to connect to the internet through the wireless connection.

What I've tried:

  • Factory reset of Airport Extreme
  • Reset of Network Settings on all iOS devices
  • Hard reset of all iOS devices

Any thoughts on why this is happening and what is the fix?

  • A few more details might help... 1) Is "gen 6" the new "tall box" model? 2) Are you sure firmware is 7.7.1? (I've seen publicity about firmware update 7.6.4 recently, but nothing newer... but perhaps this is the firmware on the new model?) 3) What do you have "Router Mode" set to on the Airport Extreme? (Eg "DHCP and NAT".) 4) Do the Apple devices work OK on other WiFi connections? – Ashley Aug 15 '13 at 21:11
  • Hi thanks for responding. 1) yes 2) yes 7.7.1 3) Router set to Create New Network, DHCP. I've reset the thing several times and tried with factory settings 4) yes even the wired connection to the PC works. I switched to the airport in hopes of extending the range. – strimp099 Aug 16 '13 at 14:50
  • I forgot to ask about another important detail: what Internet connection are you trying to share, using the Airport Extreme? I assume you have an existing router. What is the model? Does it have WiFi? A few suggestions: a) check your existing router is plugged into the Airport Extreme WAN port (on your model, this is the lowest Ethernet port, next to the power connector); b) in AirPort Utility, in the Network tab, try setting Router Mode to "Off (Bridge Mode)"; c) do keep trying here, but also be aware that Apple provide support via the phone, which might work out quicker for you... – Ashley Aug 16 '13 at 18:30

You must log in to answer this question.

Browse other questions tagged .