3

The microphone on my system is getting auto muted.

Some times I check it and it is set to input level 0. The system menu settings for my microphone are also the same.

Any idea what could cause that or which log file do I need to check for this nasty issue?

UPDATE:
This was previously marked as game related issue (blink engine) and now I noticed this without even launching a game. Today I checked the volume and it was set to %4 percent. Not even 0.

What could cause this issue?
What should I check in the log files?

  • What makes you think it is not a game issue? – nohillside Aug 12 '13 at 19:44
  • I've not launched the game, restarted (wake up from sleep) and the mic level is down. – Herr Aug 12 '13 at 19:44
  • If something is accessing the sound settings internally the microphone input level is set to 0. It's pretty annoying. – Herr Aug 12 '13 at 19:56
  • Let's see whether we can drill down on that: Is is the internal mic or an external one? Are other applications running which use the mic (e.g. Skype or Soundflower)? The logs are in /var/log (especially system.log), maybe there is something in there. – nohillside Aug 13 '13 at 6:34
  • Hey @patrix, thank you! I'm running skype and yes, it is sometimes changing/adjusting the volume but it's rather reducing it, not nulling it at all :( It's the internal mic. I've also some speakers attached to the iMac. It's a mid 2011 27" – Herr Aug 13 '13 at 10:12

You must log in to answer this question.

Browse other questions tagged .