I like to share my macbook wifi internet connection with my phone via bluetooth. Settings|Internet Sharing has an option for bluetooth pan but it is disabled.

enter image description here

  • You have a clear message showing?
    – Ruskes
    Aug 8, 2013 at 23:22
  • @Buscar웃 what do you mean? Aug 9, 2013 at 1:49

1 Answer 1


Your messages says it clearly.

Your Internet can not be shared!

It is prohibited to do so by a set up called 802.1x.

Your network administrator(or you) has created the 802.1x configuration profile to connect to 802.1x type network.

That profile does not allow you to share wifi (for security reasons).

If you have access to the 802.1x then you can change that.

If you do not have access:

Try creating NEW Location ! (without the 802.1x configuration).

Under Apple(top left) select Location > Network preferences

In the new Network window click on the Location then select Edit..

Now click on the (+) to add new location (name it)

Now select (add with +)the wifi to use, and add Bluetooth PAN (with (+))

Now go to sharing and Enable Internet sharing with BT PAN.

Do not forget to turn off and turn on the WiFi to enable it.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .