1

Problem:

I'm trying to transfer about 168 GB of files from an old Windows XP machine to a newer MacBook Pro running OS X 10.6.8.

I successfully copied the files from the XP machine onto a 2TB Seagate drive, formatted as NTFS.

I opened the Seagate drive on the Mac and started copying the files. Though the drive is read-only because it is NTFS, all I need to do is copy files off of it.

About 15% into the transfer, a message pops up saying "The operation can’t be completed because an unexpected error occurred. (Error -8084)" and the transfer stops. This has happened multiple times.

What I've tried to fix the problem:

I tried transferring one of the sub-folders of the backup, also resulting in an error, though this one was different. It was something like: "The process has been stopped because a file is in use." It then said the name of the file. I tried this second process twice; each time it gave a different file name.

In both cases, some of the files transfer properly, but most don't.

I have tried disabling Spotlight for the drive, but that didn't help.

  • Good answer below, another thing you can try is to isolate the file or folder causing the issue... I had this before and it was because a folder of music contained a Chinese character. To isolate copy over the files in small chunks. – Woodstock Aug 8 '13 at 9:54
1

Even reading with NTFS can be an issue with the OS X system. Assuming you don't have any individual files that are greater than or equal to 4GB, I would switch to a more OS X - compatible format like FAT32. This is both readable and writeable to/from OS X and Windows systems. I would reformat the drive to be FAT32, retransfer your data, and then try the transfer onto the OS X system.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .