2

I have a shared folder on my Windows 8 computer, and I connect to it on my Mac. When I copy a file from the Windows to Mac (while I'm on the Mac), the file has very limited permissions. "gary (Me)" can Read & Write, but "Staff" does not appear, and "Everyone" has "No access".

For a normal file, the permissions allow "staff" and "everyone" to "Read only".

I know I can manually modify the permissions to allow "everyone" to "Read only" (although it's not possible to add "staff" to a file/folder's permissions, once it's gone, as far as I know), but I'd like to instead make the permissions default to the ones for "normal" files, rather than the limited permissions that they are now.

How can I go about doing this?

  • Where are you copying the files to? Somewhere inside your home folder (/Users/gary) or somewhere else on the hard drive? – tubedogg Aug 7 '13 at 22:50
  • I have tried both, with the same result. I copied the files to /Users/gary/Downloads, and then tried in an external drive. The same permissions occur both times. – Gary Aug 8 '13 at 2:36

You must log in to answer this question.

Browse other questions tagged .