2

All of the icons on my iPhone 5 display at 2x, but for some reason, my SchoolsFirst eDeposit icon displays the 1x image. Any idea how I can fix this? I tried deleting/redownloading the app, and hiding it in the "Purchased Apps" section of iTunes, and nothing worked.

3

The app probably doesn't have a 2x icon. Apple doesn't allow apps in the store with only 1x, so I assume this app has not been updated in a very long time?

Contact the developer and ask them to fix it. Nothing else you can do, only the developer of an app can modify it (this is a security policy enforced on iOS to prevent malware attacks).

0

This sounds like something that can only be fixed by the author of the app. There is a naming convention that app developers must follow when naming things like the images inside an app bundle. It is possible that the internal name of the image is using the wrong convention, and thus, your iPhone is loading thinking is the higher-res image. Hope this helps.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .