I moved away (to an external drive) about 30 GB of files from a drive (startup disk) that had 60 GB of free space. After the move it still shows only 60 GB of free space, not 90, as I would expect. The trash is emptied.

I tried rebooting and verifying the disk (no problems found), but it didn't change anything.

How can I diagnose and fix the problem?

Note: this is what happened during the move. I deleted the "washed out" items and repeated the move.

Update: The space was being taken up by Time Machine's Mobile Backups feature. This has solved the problem.

  • you could try Applications/Utilities/Disk Utility Select your Volume and perform First Aid > Repair Disk – hoss Aug 1 '13 at 17:25
  • @hoss "Repair Disk" is not available, but "Verify" is. I did run that, and it said that no problems were found. – Szabolcs Aug 1 '13 at 18:51

The washed out appearance happened to me once on a failed copy, in my case the files all had an improper creation date. In fact changing the date on the file fixed the issue for me. I think I used the info on this page to change the created date of the files. http://blog.grapii.com/2010/07/change-a-files-creationmodified-date-on-mac-os-x/

| improve this answer | |

I'm thinking there's a permissions issue with the faded icons.

Maybe open a terminal and try to sudo rm -r whatever is left?

| improve this answer | |
  • 1
    The command is rm -rd <path> but be VERY careful as using / as your path will attempt to remove your whole drive, and sadness will prevail. – hoss Aug 1 '13 at 17:28
  • The faded icons, mentioned in the other question, appeared on the external drive, not on the drive where the space wasn't freed. As far as I can tell, the files are now deleted from the internal drive. They don't show in the Finder and they don't show with ls -a. Yet I still see only 60 GB free space instead of 90 GB. – Szabolcs Aug 1 '13 at 18:52
  • 1
    Oh I see, empty your trash. – hoss Aug 1 '13 at 19:07
  • 1
    @hoss The question has always said "The trash is emptied." – zigg Aug 1 '13 at 20:06
  • @hoss man page says the -R (or equivalent -r) option automatically implies -d. And yes, don't run it on / for chrissake – Neil Neyman Aug 2 '13 at 4:49

Not the answer you're looking for? Browse other questions tagged .