1

I wish to compile the Gimp plugin "Save for Web" on Mac 10.8.4. I use brew for package management but libgimp2-dev is missing. I've downloaded Gimp 2.8.6 from here . I've downloaded the latest source cd into that directory, but when I run ./configure I get the error of package requirements not being met (gimp-2.0|gimpui-2.0 needs to be greater than 2.3 / gimp-2.0|gimpui-2.0 not found)

  • did you try not using brew for installation ? – Ruskes Jul 30 '13 at 20:35
  • I searched but didn't find relevant packages. What do you have in mind? – Screenack Jul 31 '13 at 0:59
  • It appears homebrew isn't going to have gimp in it's repo any time soon: github.com/mxcl/homebrew/pull/8835 – Screenack Aug 1 '13 at 18:21
  • Have you managed so sort it out? There are now native several Gimp versions for OS X. I am using the brew cask install gimp and I was interested about the same missing plugin. – sorin Feb 23 '15 at 13:00
  • Yes, but not as per my original question. I've forgotten I posted this. Turns out the gimp.lisanet.de maintains a version of gimp that has the "Save for Web" functionality. Thanks to your asking, I see my version is outdated. Check it out: gimp.lisanet.de/Website/Developers.html – Screenack Feb 23 '15 at 17:21

You must log in to answer this question.

Browse other questions tagged .