2

Is here any way to run the Xquartz in rootless mode?

So when start e.g. xterm, will get only one xterm window without the whole black screen background?

2

The problem was in the Xquartz preferences. Have clicked the "full-screen" mode. Unclicked it and all working nicely, without the black screen.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .