1

We use the Java Network Launch Protocol to load up our applications at work, but it's failing for our Mac users now. I VNC'd into my test Mac to give it a test, and it appears that nothing happens at all. In the past, if Java wasn't installed it would give the install option, and if it was install it would to a launch. Now the URL bar just flashes and goes back to the previous website. Appears that perhaps some recent OS X update has broken this functionality. How can I re-enable it?

  • 1
    Have you tried an alternate browser yet? (i.e. Firefox). I ended up having a similar issue with a KVM that required Java. The software would not work via Safari even with Java installed. Ended up using Firefox and it works fine. The software in question also uses JNLP. – Mort Jul 17 '13 at 18:07
  • @Mort - Make that an answer and I'll accept it. I installed Chrome and it works fine there. Just doesn't work in Safari anymore... – Brian Knoblauch Jul 17 '13 at 19:24
1

Quick and easy solution is to utilize an alternate browser. I had a similar issue with a Keyboard Video Mouse switch that required Java in order to initiate a JNLP (Java Web Start) session. After installing various versions of Java (1.6, 1.7, etc.) (O.S. is Mountain Lion) and trying to start a JNLP session in Safari (Version 6.0.5, [8536.30.1]) would see the efforts subsequently fail. I installed Google Chrome (Version 28.0.1500.71) and tried to initiate a JNLP session and it worked fine. Firefox may or may not work equally as well but I did not test beyond Google Chrome.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .