0

TrueCrypt 7.1a is already installed on my MacBook with OS X 10.8.4. I plan to install OPENFUSE 2.6 and SSHFS 2.4.1, are they compatible with TrueCrypt?

1 Answer 1

0

Yes, OS X 10.8.4-19.0.1 can use Truecrypt while osxfuse-2.6.2.dmg and SSHFS-2.4.1 are installed. Also I did not observe any 'installation order issues'.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .