8

I can turn off all phone sounds, but is there any way I can specifically just turn off the send message sound?

4
  • where, on what? – Ruskes Jul 8 '13 at 6:47
  • 2
    the tag says on iPhone. – Matthieu Riegler Jul 8 '13 at 6:49
  • Sorry. Should I have specified in the question? I thought the tag would be enough. – Dante Jul 8 '13 at 17:57
  • I have turned off only the swoosh sound when sending a text message; however, I can no longer find how I did it before – user129562 May 27 '15 at 16:07
7

Although it's not exactly what you might be looking for, if under Settings / Sounds / Sounds you set Text Tone to None, no sound will me made, neither when receiving nor when sending a Message.

2

I turned the default sound to just vibration, which turns off the swoosh sound and put personalized text alert sounds for individual people so I would be able to hear their incoming messages.

1
  • To: user153449 -- YOU are a genius!! That worked perfect! Thank you! :) (i know this was from 4 yrs ago but his answer was perfect). – Emily Rielly Feb 26 '19 at 2:40
1

You can't turn it off, but there's a workaround on MacRumors forum. It involves accessing the phone system file and deleting the sound file.

0

If your device is jailbroken, you can remove the following file to remove the sound:

/System/Library/Audio/UISounds/SentMessage.caf
0

To keep the sound when receiving text messages and just the disable sent text message sound I had to also delete the file /System/Library/Audio/UISounds/Swish.caf in iOS 8.4.

  1. Jailbreak to get root access
  2. Open Cydia & install MobileTerminal or WhiteTerminal
  3. Open your terminal app & switch to root with su root (default pass is alpine)
  4. rm /System/Library/Audio/UISounds/SentMessage.caf
  5. rm /System/Library/Audio/UISounds/Swish.caf
0

I tried what "reflexiv" said

  • Jailbreak to get root access
  • Open Cydia & install MobileTerminal or WhiteTerminal
  • Open your terminal app & switch to root with su root (default pass is alpine)
  • rm /System/Library/Audio/UISounds/SentMessage.caf
  • rm /System/Library/Audio/UISounds/Swish.caf

To keep the sound when receiving text messages and just the disable sent text message sound I had to also delete the file /System/Library/Audio/UISounds/Swish.caf in iOS 8.4.

Its work perfectly. I'm using iPhone5s iOS 9.0.2 ;)

Don't delete the sound file, just move "cut" it to another folder. so u can get it back any time u need it.

0

Go to sounds and disable (set text sounds to none/vibration only) text sounds and keyboard tones this should work no need to jailbreak.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .