2

I tried transferring my Time Machine volume to a new drive using the instructions provided by Apple, where it requires that I drag-and-drop via the Finder, but I got a ton of errors. At least a dozen at the same time. I don't recall them all, but some were quite strange. I have transferred a Time Machine drive once before, and it took 24 hours, but there were no errors.

There were a lot of "This operation could not be completed." errors. I think the codes were along the lines of -50 and -8300. I also noticed one particularly strange error, saying something like "The version of iWorks used to create this document is older."

What do these all mean, and what can I do to fix them? I already ran "Repair disk" on both the source and destination volumes, with no errors.

  • Sorry for late reply but your question lacks details. Tell us about the NEW drive? What os? what system ect. – Ruskes Jul 5 '13 at 2:45
  • I'm not sure what you mean? The new drive is an external drive. I just formatted it as a GUID partition with a Mac OS X Extended (Journaled) volume. – Gary Jul 5 '13 at 15:33
1

I am in the same situation: I am trying to move my Time Machine backup from a 1TB LaCie d2 Quadra disk to a new 3TB LaCie Quadra, both on FireWire 800. I have followed the same Apple instructions as you and get a bunch of -50 errors after a while.

My current approach is to repartition the new drive and use:

sudo cp -R /Volumes/OldTimeMachine/Backups.backupdb /Volumes/NewTimeMachine

but I don’t know if that will copy things correctly. My reading of the man page for cp suggests that it should (this is OS X 10.7.5).

I found this thread on MacRumors Forum which may explain things, although I am not sure. If using cp fails I will try updating the firmware in the older drive using the LaCie Firmware Updater for Mac from this support page and go back to using Finder to copy the backup.

  • I gave up on sudo cp -R because I read that it will not copy things correctly. I used Carbon Copy Cloner instead and it worked correctly. My new disk is now my Time Machine backup. I later updated the firmware on the old LaCie disk. – pharsicle Jul 18 '13 at 1:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .