0

I have setup my calendar (Mountain Lion) to sync with google calendar, and it loads all items in without problems. But when I change something locally, I get an error message:

Access to “New Event” in “XXXXXX” in account “Google” is not permitted.

The server responded:
“403”
to operation CalDAVMoveEntityQueueableOperation.

This happens whenever I do local changes, confirm an event or add a new event.

Everything else is working nicely, including contacts.

Googling did only yield information about this error in relation to iCloud, which I am not using for calendars.

1

It could be something simple as your account settings.

Lets check if your password is missing from the CalDAV account setup.

(iCal->Preferences->Accounts->yours@you.com CalDav->Account Information->password).

Enter your password even it it shows something there just to make sure it is correct one.

then Go Offline then Go Online under the Calendar menu and to synced it up.

Also go to the Google calender settings and make sure sync is enabled.

  • This is really strange - I re-created the account several times and I most definitevely entered the password. Now I re-entered it, and it works. Thanks a lot. – Rainer Jul 4 '13 at 19:24
1

I had the same issue very recently, and it has taken me a while to find something that works. Hopefully this will work for others as well:

My situation: a multiple of google calendars, and two different google email accounts. I was getting the The server responded: “403” to operation CalDAVMoveEntityQueueableOperation message, and it was popping up all the time. Very annoying! I was getting the message for only one of my google accounts.

What I did to fix it was:

  1. Open the calendar application on my Macbook Air
  2. Using the Calendar toolbar at the top of the screen I went to Preferences >> Accounts.
  3. I disabled the particular account, then re-enabled it after a few seconds. And the problem has gone!
  • Disabling/reenabling the account worked for me. Thanks! – MisterEd Jun 11 '14 at 18:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .