2

I switched from a Samsung 2493HM to a Crossover 2720MDP monitor. In testing, I opened PDF in OS X Preview (I am on Mountain Lion) and found that by default, the display size is very small, like this:

enter image description here

Notice that I chose View / Actual Size (command-0). Normally the Preview tries to render the page to sized like a piece of paper.

On this new monitor, a page renders to a size around 2 credit cards.

Where can I find the controls to get OS X to understand display pitch correctly and therefore allows Preview to view actual size correctly?

0

I switched from a DVI-D dual link DVI input, to DisplayPort Input. The monitor supports HDMI, DVI, DP and analog inputs.

OS X was able to determine the screen DPI on DP. I open a PDF and choose View/Actual size, the size looks right now.

I do not know why DVI does not work. I can provide the ioreg if anyone is interested to investigate further.

0

There is a setting in Preview > Preferences, in the Images tab which might be relevant:

Preview preferences, Images tab

  • Nope, was targeting PDF. In that section in Preferences, Preview contains the same "define 100% as" selections, tried both, no luck. Bare in mind, things were working correctly before I switched my monitor. – epoon Jul 5 '13 at 17:03
  • Ooops, sorry! OK, two more things come to mind: 1) have you viewed that exact PDF file on the first monitor? (Just checking the problem is specific to the monitor, not the file.) 2) I wonder if HiDPI mode is relevant... see this Mac OS X hint for how to turn it on and off. – Ashley Jul 8 '13 at 0:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .