71

I would really like to use Chrome on my new 2013 Macbook Air with tabs, but without the menu bar. So, I use full-screen mode, but it hides the tabs. Is what I want possible? And, if so, how can I get it to work that way?

112

With latest version of Chrome, there is the option to show the Toolbar (which includes tabs) in the View menu.

enter image description here

|improve this answer|||||
  • 1
    This answer is the most accurate as of July 2017. – George Cummins Jul 17 '17 at 22:56
  • 2
    This answer is the most accurate as of September 2018. – Máxima Alekz Sep 5 '18 at 15:16
  • Still accurate as January 2019. Also it seems when this option is enabled moving the window across screens doesn't work, but maybe it's only on my setup – Jacopofar Jan 10 '19 at 11:15
  • 1
    Still accurate July 2019, this should be marked as the answer. – Andrew Jul 15 '19 at 13:13
  • Interest factoid: Fullscreen video ignores this setting. I didn't test on multiple platforms like YouTube, etc. But on Udemy, for example, tabs are not displayed in fullscreen. Oh well. – Mike S. Dec 1 '19 at 16:48
34

Shift-CMD-F is for presentation mode and will hide the tabs. You want full screen mode instead, so use Control-CMD-F. Tabs will show in full screen mode.

|improve this answer|||||
  • 3
    This does not appear to work in the latest versions of Chrome or OS X, except in conjunction with the other answer. – George Cummins Jul 17 '17 at 22:57
  • This doesn't answer the question – Jim Aho Mar 15 at 8:12
3

As of macOS Sierra 10.12, you can toggle the Toolbar (Tabs) if you go to View -> Always show toolbar in fullscreen, and the shortcut is Shift + Command + F

|improve this answer|||||
2

chrome://flags, look for "Enables simplified fullscreen", make sure you set it to disabled.

|improve this answer|||||
  • 1
    Might want to add to be very certain of the actions you perform on this page. – Rob Feb 19 '14 at 9:46
  • Flag does not exist anymore – Moulick Nov 2 '19 at 16:29
0

This is an issue with the viewing mode. Here's another article that describes the behavior in further detail.

Presentation Mode Full-screen without tabs.

Full-screen Mode Full-screen with tabs.

|improve this answer|||||
0

Go to View >Enter Full Screen.

To hide the tabs again, go to View > Enter Presentation Mode.

|improve this answer|||||
0

It sounds like you’re trying to enter Full Screen Mode with Command+Shift+F. Like what others have mentioned, you have to use Shift+Command+F to enter Full Screen Mode (with tabs available) instead of Presentation Mode where tabs are hidden.

But if you want to use Command+Shift+F for Full Screen mode, open Keyboard Preferences and change Presentation Mode shortcut to other key combination, eg. Option+Shift+F. Here is the screenshot for the explanation above. (Ignore the All Applications configurations; just take a look at Google Chrome shortcuts assignments)

Google Chrome Shortcut Overridden

|improve this answer|||||
0

I am dropping off the address and tabs bar with this extension:

https://chrome.google.com/webstore/detail/zenhelper/odpfhihammejhokpbbkbhlmhnoipglmc

|improve this answer|||||

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .