1

I have an Airport Express 1088 (about 7 years old). My Macbook with Mountain Lion 10.8.4 doesn't sees it, nor does my wife's Macbook. Strangely, my iPad and iPhone can detect it and the network traffic goes through it, and everything works smoothly. However, the Airport Utility (version 5.6) on my Macbook does not see it.

Additionally, I can play music from my iPad or send the YouTube voice channel to the Airport Express, so the device works, but my Macbook still doesn't see it.

I have a MacBook (13-inch Aluminum, Late 2008) but I don't think that matters. I think that the OS version will matter here, because two weeks before it worked well.

  • it just does not show up in wifi scan ? – Ruskes Jun 15 '13 at 21:19
  • Can you access it from the Airport utility on the iPad? (if you dont have it it's free at the Appstore) Then I suggest you do that and see if you can update its firmware. – jtheman Jun 15 '13 at 21:23
  • Try using an earlier version of Airport Utility (for the Mac.) I remember that 5.6 did the trick for me, and once set up, the newer AU worked. – Zo219 Jun 15 '13 at 22:50
  • @Buskar it just doesn't show on wifi scan. I tried to enter the wifi name manually but it didn't work. – Boti Jun 16 '13 at 6:57
  • @jtheman I can access the airport express from my ipad but I can not control my AE. It say this version of AE isn't supported. And for ipad there is no older version of airport utility which is compatible with my AE. – Boti Jun 16 '13 at 7:04
1

The Airpoat Express seems to respond best if its settings are completely cleared first.

To do this, on both the older and newer model, you have to insert something in the one of the two tiny dots which is a hole, and press down in there WITH the unit unpowered, continuing to press while sliding the AE into its little base and for a few moments after.

This is most easily accomplished by having the AE in the base ready to move into place - then perform the pressing and connecting. I don't need to add, this is a total PITA, but it gives you an AE looking for settings--which you promptly input into AU.

There is a supposed Reset done by pressing while in place and powered, but it tends to accomplish nothing.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .