0

I am running iPhone 3G with iOS 4.2.1. The official client (version 4.3.1) crashes and tweetbot (version 2.4.2) does not work (http errors 4xx). Upgrade is not possible. Is there any way how to fix it or any other client? Note that I do not want to jail break my device.

I guess that it is caused by switching off of Twitter API 1.0 http://www.sitepoint.com/rip-twitter-api-1/

2
  • Same here. It is not fair for us who bought the twitter apps and now they're not working.
    – user51346
    Jun 16, 2013 at 7:56
  • @doghound I have asked for a refund, but it was too long since I purchased the application. I got 5 song credits from Apple as appology.
    – banterCZ
    Jun 21, 2013 at 18:39

1 Answer 1

1

I can't help much with which app will work the way you want but I can direct you to list large list of compatible apps you can check out. Support site for an app to find early apps, https://www.facebook.com/VintApps313 And VintApps421 is also coming soon. Here is a more manual but free method, https://sites.google.com/site/appleclubfhs/support/advice-and-articles/finding-apps-for-older-devices

1
  • I will wait for VintApps421 and than I will accept your answer (if it helps me).
    – banterCZ
    Jun 26, 2013 at 4:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .