3

Really puzzled here. Had a power cut and imac (27", OSX 10.8.3) wouldn't restart/boot up afterwards.
Tried unplugging, restarting, safe start, zap pram etc. no luck, just 'Apple logo screen'
Used Mountain Lion CD disc to boot into Disk utilities. verified and repaired disk. Said it was good. Still no start up / boot up happening. Decided to restore to yesterday from Time Machine Did this (twice now) at about 25 hours each restore, and the restore has my docs files etc but NO APPLICATIONS are available so nothing opens or works. The dock has a row of greyed out Question Mark symbols and the Applications folder has basically nothing in it (149mb, in /users/myname folder) There is no '2nd folder)
I don't understand as I thought Time Machine backed up your entire system at points in time, not just your files. I had it set to backup full 2TB imac HD No idea what to do now.
Can anyone help?

  • 1
    Just to verify - are the Applications backed up on Time Machine? They should be, but you can check directly on your backup media to be sure they are present? Also, be sure you are looking in /Applications, not /Users/myname/Applications. – Scot May 31 '13 at 21:23
1

This question was also posted at https://discussions.apple.com/message/22138652. Based on the replies, it seems like /Applications/ was actually missing from the iMac and the snapshots.

I'd also recommend doing an upgrade install from the recovery partition. It should replace applications and other system files with the default versions but not affect most user files or settings.

A similar question where the OP had excluded /Applications/ from backups:

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .