1

I hace A Dell U2713HM screen that is 2560x1440 capable, but my Mac Mini is only 1920x1080 capable. How can I force the mac to display its output at 1:1 on the screen without scaling, so the display will remain sharp (even if it will be displayed smaller) ? I do this on my PC into the nVidia drivers, but I don't see where it can be done on Mac OS.

1

Go to System Preferences (the square gray icon with gears on it) in the Dock and choose Displays, then select the resolution from the scrolling list of possibilities. You should certainly be able to set 1920x1080, though of course there will be wide black bands around the output.

Generally, on OS X, unlike Windows, video hardware manufacturers do not install their own control panels or preference apps.

  • That does not work. That's what I've done, but the display is stretched to the screen size, and not maintained at a 1:1 pixel ratio. No wide black bands anywhere... How do you get them ? – Oliver May 31 '13 at 23:06
  • Interesting, that's not the behavior I see on my Mini (2009 GeForce graphics model). I wonder if it has to do with your monitor settings, then? ("Stretch" vs "Matte" or something like that in the setup menus.) – dodgethesteamroller Jun 1 '13 at 0:39
  • I have a Dell U2713HM that do not have 1:1 setting. It is set to 16:9 (of course). When connected onto my PC with a GeForce GTX260, and setting in the drivers a 1:1 ratio driven by the graphic card, I have the black borders. The same screen on the Mac Mini, and the picture is stretched. – Oliver Jun 1 '13 at 23:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .