1

I recently decided I'd try to use Messages.app instead of Adium as my all-in-one chat app, and was immediately stymied by the + button in the Accounts pane not working.
I click the button, it darkens to indicate I clicked, and then nothing happens.

I've tried adding it to Messages through System Preferences > Mail, Contacts & Calendars, just by checking the box next to Messages on my Gmail account, but that just gives me the error "There was a problem setting up the account. An unknown error occurred."

I am using two-factor authentication on my google account, but my Mail account is properly set up with an application-specific password. I imagine things might work better if I could add the account to Messages specifically, with a different application-specific password, but since the + button in Accounts isn't working, that doesn't seem to be an option.

Anyone else had similar problems and solved them, preferably without reinstalling the OS?

Edit: Running Mountain Lion 10.8.3, no updates available in Software Update.

2
  • Delete the account and start over.
    – Ruskes
    May 28, 2013 at 6:19
  • @Buscar웃, do you mean delete the user account? I've tried making a new one and setting up Messages in there, same problem. I guess that suggests I should really just reinstall.
    – Sam O
    May 28, 2013 at 20:46

1 Answer 1

2

Gave up last night and reinstalled OS X, everything seems to work fine now.

1
  • Good Job :)....
    – Ruskes
    May 29, 2013 at 15:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .