My camera app is missing on both my phone and my iPad and after trying all the suggested fixes found online to no avail I now feel the need to get help with my specific case.

The app is missing (can't be found in a search) and it's not deactivated in Restrictions, in fact, the camera and FaceTime options are grayed out/disabled when I go to Restrictions. - restrictions passcode not set

I have tried resetting home screen layout and then all settings when that didn't work. I had an update to install so I installed that update, to no avail.

I haven't tried resetting the entire device yet mainly due to I don't see that helping either as this is happening on multiple devices.

As my iPhone is the camera that I usually use, this is really frustrating and especially as I noticed this during my daughters very first football practice.. Does anyone have any ideas on that the problem is and how I can fix it?

Update 2013-05-31

As suggested by @bassplayer7 I reset one of my devices without restoring it from backup and that brought the camera app back. He suggested I reset it again after that and restored it from backup to se if that fixed the issue, however, I am keeping it this way. Having a freshly formatted phone was really great.

I am however going to look into the actual issue on my iPad and try to find a fix for everyone else having this issue. Resetting should not and can not be the only solution to this problem.


It can't be deleted it's one of the built-in apps. If you can't find it on any of your homescreens or app folders, and you can't find it via the spotlight search screen (swipe your first home screen to the right), then is it hidden by Settings > General > Restrictions > Camera being set 'off' ?

If not then have you tried a reset to see if you can find it after the iPad has restarted ? Press and hold both the sleep and home buttons for about 10 to 15 seconds (ignore the red slider), after which the Apple logo should appear - you won't lose any content, it's the iPad equivalent of a reboot.

If that doesn't find it then have you got an Exchange email account set up on the iPad ? If so then the account administrator might be hiding the Camera app - you could try removing the account and see if it re-appears.

| improve this answer | |
  • The first two steps you suggested I trie without any success. The exchange angle though is worth looking into. I didn't have an Exchange account but I did have my corporate Gmail account (if this somehow could deactivate it). As I am no longer having the problems after resetting my devices without restoring backups (since this replicated the issue) I will accept this as the most plausible solution. – Jan-Erik Lysander Apr 8 '14 at 13:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .