I am using iOS 6.1.4 on iPhone 5, and I've noticed that at some point in the past few weeks - I do not know exactly when it began - any email I try to send from within any non-Mail app, such as sharing links from within Safari, InstaPaper, Twitter, or Tweetbot, are never received by the recipient. The email does not show up in my Sent Items folder either. There is no error message displayed when trying to send these emails - I press Send and the email window is animated into the background as normal.

I do not have any problem with sending emails from directly within the Mail app itself, these are received fine by recipients and show up in the Sent folder as expected. I have verified that the emails that originate from within Safari or other apps are not simply ending up in a Spam folder.

I have two email accounts set up on my phone, Gmail and an Exchange account for work that I leave disabled/inactive most of the time. The Gmail account is set up as Exchange and the server name is listed as m.google.com with Use SSL enabled.

Has anyone seen anything like this before or know what might be the cause?

  • I am having the same problem and haven't been able to find a fix anywhere! My gmail is set to POP/Imap, not exchange. When I restart, I am able to send emails from apps for awhile, but then it stops working. This affects all apps - Apple Camera, NYTimes, etc. Appreciate any other ideas for fixes. Thanks!
    – user53503
    Commented Jul 18, 2013 at 15:29

2 Answers 2


I thought I had tried this before, but powering off and restarting the phone has fixed everything.

  • It's always the way... =P
    – daviewales
    Commented May 27, 2013 at 2:46

Your Gmail account shouldn't be set up as an Exchange account. Gmail disabled Exchange ActiveSync for free Gmail accounts. Instead, you should set up your Gmail account on your iPhone as an IMAP account. Gmail's help details how to do it, but in short:

First, you need to make sure that you have IMAP enabled on your Gmail account.

  1. sign in to Gmail on the website
  2. click the gear icon to go to Settings
  3. select "forwarding and POP/IMAP
  4. select "enable IMAP"
  5. click "save"

Now, back on your iPhone, set up your Gmail account as an IMAP account.

  1. open the Settings app
  2. tap Mail
  3. tap "add account"
  4. tap "Gmail"
  5. enter the requested information (use your full Gmail address, including @gmail.com)
  6. tap "next"
  7. tap "save"

Confirm that it's working, and then you can delete your old Exchange-based entry for Gmail.

  • What is the downside of having gmail set up as an Exchange account? Everything in Mail works fine, even Push.
    – matt b
    Commented May 27, 2013 at 0:29
  • If you have a free Gmail account (not a Google business account), the downside of having it set up as an Exchange account is that Google stopped making Exchange ActiveSync available earlier this year to Gmail users. It shouldn't be working for you at all, and you're having problems with it working outside of Mail, so I'm not quite sure why it's working for you with Mail (unless you mean that you've downloaded the Gmail iOS app, but you seem to be indicating that you mean Apple's Mail app.).
    – nadyne
    Commented May 27, 2013 at 4:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .