I've turned on my MBP this morning and twice it's just shut itself down and restarted. It's never done this before.

I have included the error log below but I have no idea what it means:

Anonymous UUID:                    C2AEDAAB-2022-1482-8193-30784E3D82A1

Fri May 24 10:53:24 2013
panic(cpu 0 caller 0xffffff800a2b7e95): Kernel trap at 0xffffff7f8a90bbe8, type 14=page fault, registers:
CR0: 0x0000000080010033, CR2: 0x0000000000000001, CR3: 0x00000000510d8000, CR4: 0x0000000000000660
RAX: 0x0000000000000001, RBX: 0xffffff802f6ac404, RCX: 0xffffff80f21730c8, RDX: 0x00000000800001f0
RSP: 0xffffff80f2172f68, RBP: 0xffffff80f2172fc0, RSI: 0xffffff80f2172f7c, RDI: 0x00000000c1d00081
R8:  0x0000000080000110, R9:  0x0000000000273000, R10: 0x0000000080000010, R11: 0xffffff80d5b61000
R12: 0x00000000beef0003, R13: 0x00000000800001f0, R14: 0x00000000c1d00081, R15: 0x0000000080000110
RFL: 0x0000000000010282, RIP: 0xffffff7f8a90bbe8, CS:  0x0000000000000008, SS:  0x0000000000000010
Fault CR2: 0x0000000000000001, Error code: 0x0000000000000002, Fault CPU: 0x0

Backtrace (CPU 0), Frame : Return Address
0xffffff80f2172c00 : 0xffffff800a21d626 
0xffffff80f2172c70 : 0xffffff800a2b7e95 
0xffffff80f2172e40 : 0xffffff800a2cd4dd 
0xffffff80f2172e60 : 0xffffff7f8a90bbe8 
0xffffff80f2172fc0 : 0xffffff7f8a9385df 
0xffffff80f2173100 : 0xffffff7f8a943355 
0xffffff80f21731c0 : 0xffffff7f8a96e6c6 
0xffffff80f21733c0 : 0xffffff7f8a9700a2 
0xffffff80f21734b0 : 0xffffff7f8ba0b8c5 
0xffffff80f21735e0 : 0xffffff7f8ba0b5c1 
0xffffff80f2173720 : 0xffffff7f8ba0af6c 
0xffffff80f2173730 : 0xffffff7f8ba04e20 
0xffffff80f21737b0 : 0xffffff7f8b9ec308 
0xffffff80f2173810 : 0xffffff7f8b9ecbe9 
0xffffff80f2173860 : 0xffffff7f8b9ecffb 
0xffffff80f21738d0 : 0xffffff7f8b9ed8d1 
0xffffff80f2173910 : 0xffffff7f8b9b934f 
0xffffff80f2173a90 : 0xffffff7f8b9e9e39 
0xffffff80f2173b50 : 0xffffff7f8b9b7de8 
0xffffff80f2173ba0 : 0xffffff800a6650c9 
0xffffff80f2173bc0 : 0xffffff800a666670 
0xffffff80f2173c20 : 0xffffff800a66408f 
0xffffff80f2173d70 : 0xffffff800a2984a1 
0xffffff80f2173e80 : 0xffffff800a220aed 
0xffffff80f2173eb0 : 0xffffff800a210448 
0xffffff80f2173f00 : 0xffffff800a21961b 
0xffffff80f2173f70 : 0xffffff800a2a5dd6 
0xffffff80f2173fb0 : 0xffffff800a2cdd43 
      Kernel Extensions in backtrace:
            dependency: com.apple.iokit.IOPCIFamily(2.7.3)[1D668879-BEF8-3C58-ABFE-FAC6B3E9A292]@0xffffff7f8a866000
            dependency: com.apple.iokit.IONDRVSupport(2.3.7)[38C214C0-83C8-3594-8A4C-DC6AC3FEC163]@0xffffff7f8a8f7000
            dependency: com.apple.iokit.IOGraphicsFamily(2.3.7)[74E3E50F-E50A-3073-8C96-06F854292A91]@0xffffff7f8a8b4000
            dependency: com.apple.NVDAResman(8.1.0)[A26D2A3D-C06F-3A0F-BCFF-901A98C93C3D]@0xffffff7f8a90b000
            dependency: com.apple.iokit.IONDRVSupport(2.3.7)[38C214C0-83C8-3594-8A4C-DC6AC3FEC163]@0xffffff7f8a8f7000
            dependency: com.apple.iokit.IOPCIFamily(2.7.3)[1D668879-BEF8-3C58-ABFE-FAC6B3E9A292]@0xffffff7f8a866000
            dependency: com.apple.iokit.IOGraphicsFamily(2.3.7)[74E3E50F-E50A-3073-8C96-06F854292A91]@0xffffff7f8a8b4000

BSD process name corresponding to current thread: firefox

Mac OS version:

Kernel version:
Darwin Kernel Version 12.3.0: Sun Jan  6 22:37:10 PST 2013; root:xnu-2050.22.13~1/RELEASE_X86_64
Kernel UUID: 3EB7D8A7-C2D3-32EC-80F4-AB37D61492C6
Kernel slide:     0x000000000a000000
Kernel text base: 0xffffff800a200000
System model name: MacBookPro5,5 (Mac-F2268AC8)

System uptime in nanoseconds: 251282843564
last loaded kext at 248319620261: com.apple.filesystems.msdosfs 1.8 (addr 0xffffff7f8c49d000, size 65536)
last unloaded kext at 150086833997: com.apple.driver.AppleFileSystemDriver  3.0.1 (addr 0xffffff7f8c3b1000, size 8192)
loaded kexts:
com.paceap.kext.pacesupport.snowleopard 5.9
com.apple.filesystems.msdosfs   1.8
com.apple.driver.AppleHWSensor  1.9.5d0
com.apple.iokit.IOBluetoothSerialManager    4.1.3f3
com.apple.driver.AudioAUUC  1.60
com.apple.filesystems.autofs    3.0
com.apple.driver.AGPM   100.12.87
com.apple.driver.AppleHDA   2.3.7fc4
com.apple.driver.AppleMikeyHIDDriver    122
com.apple.iokit.BroadcomBluetoothHCIControllerUSBTransport  4.1.3f3
com.apple.driver.AppleSMCLMU    2.0.3d0
com.apple.iokit.IOUserEthernet  1.0.0d1
com.apple.Dont_Steal_Mac_OS_X   7.0.0
com.apple.driver.ApplePolicyControl 3.3.0
com.apple.driver.ACPI_SMC_PlatformPlugin    1.0.0
com.apple.driver.AppleUpstreamUserClient    3.5.10
com.apple.driver.AppleMikeyDriver   2.3.7fc4
com.apple.driver.AppleLPC   1.6.0
com.apple.driver.SMCMotionSensor    3.0.3d1
com.apple.GeForce   8.1.0
com.apple.driver.AppleBacklight 170.2.5
com.apple.driver.AppleMCCSControl   1.1.11
com.apple.driver.AppleUSBTCButtons  237.1
com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1
com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1
com.apple.BootCache 34
com.apple.driver.AppleUSBTCKeyboard 237.1
com.apple.driver.AppleIRController  320.15
com.apple.driver.AppleUSBCardReader 3.1.7
com.apple.iokit.SCSITaskUserClient  3.5.5
com.apple.driver.XsanFilter 404
com.apple.iokit.IOAHCIBlockStorage  2.3.1
com.apple.driver.AppleFWOHCI    4.9.6
com.apple.driver.AirPort.Brcm4331   614.20.16
com.apple.driver.AppleUSBHub    5.5.5
com.apple.driver.AppleUSBEHCI   5.5.0
com.apple.driver.AppleAHCIPort  2.5.1
com.apple.nvenet    2.0.19
com.apple.driver.AppleUSBOHCI   5.2.5
com.apple.driver.AppleSmartBatteryManager   161.0.0
com.apple.driver.AppleEFINVRAM  1.7
com.apple.driver.AppleRTC   1.5
com.apple.driver.AppleHPET  1.8
com.apple.driver.AppleACPIButtons   1.7
com.apple.driver.AppleSMBIOS    1.9
com.apple.driver.AppleACPIEC    1.7
com.apple.driver.AppleAPIC  1.6
com.apple.driver.AppleIntelCPUPowerManagementClient 196.0.0
com.apple.nke.applicationfirewall   4.0.39
com.apple.security.quarantine   2
com.apple.driver.AppleIntelCPUPowerManagement   196.0.0
com.apple.iokit.IOSerialFamily  10.0.6
com.apple.kext.triggers 1.0
com.apple.driver.DspFuncLib 2.3.7fc4
com.apple.iokit.IOAudioFamily   1.8.9fc11
com.apple.kext.OSvKernDSPLib    1.6
com.apple.iokit.AppleBluetoothHCIControllerUSBTransport 4.1.3f3
com.apple.iokit.IOFireWireIP    2.2.5
com.apple.nvidia.nv50hal    8.1.0
com.apple.driver.AppleHDAController 2.3.7fc4
com.apple.iokit.IOHDAFamily 2.3.7fc4
com.apple.iokit.IOSurface   86.0.4
com.apple.iokit.IOBluetoothFamily   4.1.3f3
com.apple.driver.IOPlatformPluginLegacy 1.0.0
com.apple.driver.AppleSMBusPCI  1.0.11d0
com.apple.driver.IOPlatformPluginFamily 5.3.0d51
com.apple.driver.AppleSMC   3.1.4d2
com.apple.NVDAResman    8.1.0
com.apple.driver.AppleGraphicsControl   3.3.0
com.apple.driver.AppleBacklightExpert   1.0.4
com.apple.driver.AppleSMBusController   1.0.11d0
com.apple.iokit.IONDRVSupport   2.3.7
com.apple.iokit.IOGraphicsFamily    2.3.7
com.apple.driver.AppleUSBMultitouch 237.3
com.apple.iokit.IOUSBHIDDriver  5.2.5
com.apple.iokit.IOSCSIBlockCommandsDevice   3.5.5
com.apple.iokit.IOUSBMassStorageClass   3.5.1
com.apple.driver.AppleUSBMergeNub   5.5.5
com.apple.driver.AppleUSBComposite  5.2.5
com.apple.iokit.IOSCSIMultimediaCommandsDevice  3.5.5
com.apple.iokit.IOBDStorageFamily   1.7
com.apple.iokit.IODVDStorageFamily  1.7.1
com.apple.iokit.IOCDStorageFamily   1.7.1
com.apple.iokit.IOAHCISerialATAPI   2.5.1
com.apple.iokit.IOSCSIArchitectureModelFamily   3.5.5
com.apple.iokit.IOFireWireFamily    4.5.5
com.apple.iokit.IO80211Family   522.4
com.apple.iokit.IOUSBUserClient 5.5.5
com.apple.iokit.IOAHCIFamily    2.3.1
com.apple.iokit.IONetworkingFamily  3.0
com.apple.iokit.IOUSBFamily 5.5.5
com.apple.driver.NVSMU  2.2.9
com.apple.driver.AppleEFIRuntime    1.7
com.apple.iokit.IOHIDFamily 1.8.1
com.apple.iokit.IOSMBusFamily   1.1
com.apple.security.sandbox  220.2
com.apple.kext.AppleMatch   1.0.0d1
com.apple.security.TMSafetyNet  7
com.apple.driver.DiskImages 345
com.apple.iokit.IOStorageFamily 1.8
com.apple.driver.AppleKeyStore  28.21
com.apple.driver.AppleACPIPlatform  1.7
com.apple.iokit.IOPCIFamily 2.7.3
com.apple.iokit.IOACPIFamily    1.4
com.apple.kec.corecrypto    1.0
Model: MacBookPro5,5, BootROM MBP55.00AC.B03, 2 processors, Intel Core 2 Duo, 2.26 GHz, 8 GB, SMC 1.47f2
Graphics: NVIDIA GeForce 9400M, NVIDIA GeForce 9400M, PCI, 256 MB
Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1333 MHz, 0x01BA, 0x202020202020202020202020202020202020
Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1333 MHz, 0x01BA, 0x202020202020202020202020202020202020
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8D), Broadcom BCM43xx 1.0 (
Bluetooth: Version 4.1.3f3 11349, 2 service, 18 devices, 1 incoming serial ports
Network Service: AirPort, AirPort, en1
Serial ATA Device: OCZ-VERTEX4, 128.04 GB
Serial ATA Device: HL-DT-ST DVDRW  GS23N
USB Device: Built-in iSight, apple_vendor_id, 0x8507, 0x24400000 / 2
USB Device: Internal Memory Card Reader, apple_vendor_id, 0x8403, 0x26500000 / 2
USB Device: Apple Internal Keyboard / Trackpad, apple_vendor_id, 0x0237, 0x04600000 / 3
USB Device: IR Receiver, apple_vendor_id, 0x8242, 0x04500000 / 2
USB Device: BRCM2046 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0x06100000 / 2
USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8213, 0x06110000 / 3

The relevant point in the dump (if you want to google yourself) is this:

  Kernel Extensions in backtrace:
     com.apple.NVDAResman (8.1)  
      ^^^^^^^^ this is the driver which crashed

It is a crash in the video driver. There may be various reasons for this, one could be hardware beginning to fail (overheating maybe also).

There seems to be a known problem with 2010 Apples and the video boards. There is a thread in the apple support community about it and the guy who started it got his board replaced under warranty.

  • Ah awesome! Mine is a 2010 MBP too. I will defiantly check this out that you. Could it be anything to do with RAM? I recently upgraded to 8GB RAM about a month ago. – James May 24 '13 at 10:56
  • Hard to tell, but unlikely it's the 8MB or it would have started right away. Two guys on the thread said motherboard was replaced, so if you still have warranty, try notifying apple of the problem ASAP. It could be something else too, but these things are hard to tell, especially if you did not change anything in the system. (If this was helpful, please vote up or checkmark the answer). – Terminality May 24 '13 at 11:31

first I would check the RAM

If you have 2 sticks of RAM, take out 1 stick and see if the situation improves using just the 1 stick.

If you still have issue, it could be that stick you just tried to boot with, so swap it and try the other stick of RAM you removed first.

If testing both sticks of RAM 1 at a time doesn't change your situation, then its safe to assume RAM is probably not the issue

I would then try to startup in safe mode and see if you still get the crash

To start up into Safe Mode (to Safe Boot), do this:

1 Shut down your Mac and wait 10 seconds.

2 Press the power button

3 Immediately after you hear the startup tone, hold down the Shift key.

4 You should press the Shift key as soon as possible after you hear the startup tone, but not before.

5 Release the Shift key when you see the gray Apple logo and progress indicator (spinning gear).

If still no luck, then it is likely another hardware issue such as graphics card (mentioned by @Bravado) and would need to take to apple

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .