0

We have a satellite modem which will hand out a single IP address via DHCP. We're unable to make changes to this modem. We want to share the network connection to a PC with ethernet and wirelessly to an iPad.

We've put a new Airport Express in, with the modem connected to the WAN port and the PC connected to the ethernet port. As the modem will only hand out a single IP, we've setup the Airport to share this address (NAT) and to hand out addresses (DHCP).

Naturally, we're getting the double-nat warning, which is expected. The setup works in that, the PC and the iPad both get address via DHCP from the AirPort and can surf the web.

However, when the modem is connected directly to the PC, download / upload is 5Mbps / 1Mbps. Via the Airport it's 50Kbps / 220Kbps.

We've tested both ethernet cables between the modem and the PC and they don't appear to be the cause.

Any ideas on why the AAE is so slow when setup in this configuration?

1

I've had better luck with configuring AAEs when using the older airport utility 5.6 via Macbook - if you're using the iPad to manage setup, it's likely that you're on a newer version of AirPort Utility. The newer versions are simplified and probably best for the most. However, it's actually more difficult when stepping outside the default config settings.

tl;dr if there's anyway you can manage your AAE via Macbook, then try installing a previous version of the aiport setup utility & things will make more sense. (I know this sounds vague, but it's worked for me - more than once!) [http://support.apple.com/downloads/DL1536/en_US/AirPortUtility5.6.1.dmg

  • Thanks - unfortunately there's no Macbook available. The options are Vista (which requires an old version of the utility) or the iPad. We set it up with Vista, so I'll try out the iPad version - maybe there's some other options available there. – dkam May 24 '13 at 13:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .