In the Mountain Lion Messages app, is there a way to disable notifications for chat room messages, but still have notifications for private messages? (this is the default behavior in Adium)


With the chatroom thread selected, uncheck Use Alerts in this Conversation from the View menu.

The is the best solution I've found (only disables notifications on a per thread basis). I haven't found a global setting that disables notifications for all chatrooms.

I found the solution from this answer on "How do I temporarily disable or mute Messages (iMessage) on OS X?"

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .