as by message, Mail app does not bother moving mail correctly marked as spam in the spam folder -- this only happen when I am at home, and only during the week-end. I suspect that the IMAP server is to be blamed. I could try to delete the account and recreate it, but since it's my work email, and the server is showing some problems, I am quite lukewarm about this solution (Mail app problem in Lion). Is there another less drastic way of solving the problem?

I'm on OS 10.8.3 all latest whistles and bells.

1 Answer 1

  1. You need open the preferences window (command + ,)
  2. Click on Junk Mail pane
  3. Select: "Move it to the Junk mailbox (Automatic)"

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .