1

I have a 2007 Mac Pro (OS X Tiger 10.4.11) that cannot boot up anymore since a few days. I see the grey screen with the apple logo and the rotating circle. After a minute or so I get a kernel panic. All peripherals except the Apple keyboard are disconnected.

I tried booting from my install DVD, this gave a kernel panic too.

When booting multiple times in safe mode, this is the last line on the screen: "localhost mDNSResponder: Adding browse domain local"

What I already tried:

-Downloaded and burned another Install DVD, same problem (first disc is original)

-Switched the memory modules and booted with just 1 inserted

-Ran the Apple Hardware Test, no problems found.

-Replaced the DVD drive

-Ran fsck -fy , no errors

-Cleared the PRAM

Any ideas?

1

It is probably your video card. The 2007 MBP's were prone to this.

Here is how you can tell. Download the Ultimate Boot CD. Burn it to a DVD or a USB Stick

You will launch Linux with a ton of useful diagnostic tools. Run everything, but especially the video display diagnostic tool.

Mine was throwing errors and I was able to definitively find the cause of the problem. I was able to find a guy in Tampa that would upgrade the video card on the Logic Board for about $100. I did the service and it worked great. MBP still running to this day. Let me know if you are interested and I will post his info.

0

You can try clearing the Parameter RAM (PRAM).

When you hear the startup chime, hold down Command-option-P-R (yes, that's four keys) until you hear the chimes twice more. See if that helps.

You can also verbose mode at boot. At the startup chime, hold down Command-V. The screen should start displaying the boot log kind of like an old CRT terminal. At some point, an error should get displayed and the boot process will stop. Hopefully, the screen will not get erased with the gray screen, but will remain as it is so you can see what was happening when the panic happened.

  • Thanks for your reply Eric! I forgot to mention I already tried to clear the PRAM, problem not solved :( Verbose mode just stops at another line each time... – Nathan May 17 '13 at 22:15
  • Hmmm, just noticed the last times I rebooted in Verbose mode it stopped after: "localhost mDNSResponder: Adding browse domain local" – Nathan May 17 '13 at 22:20
  • Another suggestion I've seen in this situation is to unplug EVERY peripheral plugging into the system that isn't necessary for booting, especially USB devices. Then, if it DOES boot, add the devices back one by one (shutting down before adding them), to see if one of them is the culprit. – Eric May 17 '13 at 22:34
  • I should note I have a 2008 Mac Pro so I have a vested interest in seeing what the actual problem is here, in case it bites me in the near future! – Eric May 17 '13 at 22:34
  • And I just found this related article if you haven't seen it already: apple.stackexchange.com/questions/25727/… – Eric May 17 '13 at 22:36
0

This is no doubt an issue with either your loaded kexts, logic board, or GPU. There isn't any other reason at boot-up for it to crash. I just had my logic board, batttery, trackpad, screen, and keyboard replaced and I'm still having kernel crashes.

OSX El Capitan is by far the worst Macintosh OS I've experienced.

As someone above said, try clearing the pram, and reset the SMC. NOTE: A Firmware PW will prevent both from reseting. You'll need to turn it off and back on.

PRAM- https://support.apple.com/en-us/HT204063

SMC (cpu) https://support.apple.com/en-us/HT201295

This is all you can do. Otherwise expect it's due to software, and then hardware if not software.

  • OS X El Capitan? Dude, he's running 10.4.11 Tiger, not 10.11 El Capitan. – Brick May 15 '16 at 10:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .