0

My internet connection is working to capacity while "Mail" is open. Of course, it was loading all my mails when I used it the first time, but now all mails are on the machine and still "MagicanPaster" shows me that the internet connection is busy all the time while Mail is open. The settings are searching for new mails every 5 minutes. I am using OS.X 10.8.3.

Maybe my internet connection is just to slow, but is 400 KB/s for "Mail" not just too much? What options do I have to decrease the traffic?

Update: Even if I change the settings to "Searching for new mails every 15 minutes" the connenction is working still to capacity. Is it possible to set priorities for internet connection, so that I can use skype or facetime without lacking and still have mail in the background? Is anybody else experiencing the same problem?

6
  • What protocol are you using for your mail account(s)?
    – cyphorious
    May 14 '13 at 11:33
  • I am using Gmail, so it should be IMAP. Do you mean that?
    – C.Colden
    May 14 '13 at 13:11
  • Unless you are receiving lots of email all the time, this is not normal - you should see a spike in traffic every 15 mins, that virtually 0 the rest of the time. I assume you have tried restarting Mail.app? May 14 '13 at 17:22
  • I see this problem everytime I turn Mail on. I was also expecting such a spike every 15mins but is always active until I close Mail fully. Any other suggestions? Is there a way to restart Mail other than just to turn it off and on again? I am new to iOS, so maybe it's something very trivial...
    – C.Colden
    May 14 '13 at 19:36
  • What does the activity window say? You can open it on the lower left corner of the Mail.app
    – cyphorious
    May 14 '13 at 20:05
2

Mail > Preferences > Accounts > Advanced

There is an option called "Keep copies of messages for offline viewing" If you have that set to All messages and their attachments, then Mail will download your entire Gmail archive, which could be several GB. I suggest setting that to All messages but omit attachments, then quitting Mail, then deleting ~/Library/Mail/V2 and relaunching Mail. It will take several minutes to clean up and re-download all the messages, but this time without attachments.

3
  • I was online for a while, don't you think that everything is already uploaded? I don't really see any activity anymore, but still a internet connection... Update: I just checked my Gmail account, there are 2GB, but Mail downloaded just in the last 20 minutes over 4GB...
    – C.Colden
    May 16 '13 at 10:58
  • If you press Cmd-Opt-0, Mail will show an activity window. Is that what you're looking at?
    – Elliott
    May 16 '13 at 17:59
  • Now I see that my cache is updating the whole time. How can I prevent Mail to do that? I mean after several hours online everything should be updated...
    – C.Colden
    May 17 '13 at 17:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .