2

I have a Logitech Wireless Mouse with Unifying Receiver plugged into my iMac - and when the computer is put to sleep (cmd alt eject), after wake it will not respond to mouse movement. If the computer sleeps by itself, restarts or otherwise - no problems. If I remove the USB receiver from its port and replace it, everything starts working again fine.

I also have a Macbook Pro with the same software and same mouse - no problem. I tried swapping the mice over and replacing the Unifying Dongle.

Can anyone recommend how I might go about troubleshooting this?

  • Is it the newest iMac that uses USB 3.0? Some people in this thread mention a similar issue that only affected newer Macs (or Macs that use USB 3.0). I'm using a Logitech M570 with a Unifying Receiver on a Late 2012 iMac and I haven't had that issue though. Have you tried uninstalling Logitech's software or removing other HID drivers (shown by kextstat | grep -v com.apple) or software? – Lri May 14 '13 at 15:19

You must log in to answer this question.

Browse other questions tagged .