6

I work in marketing and have several Gmail accounts established exclusively for my clients advertising programs that I must access frequently. Until a few days ago, each time I opened any Gmail account the User ID (Gmail address) and password have remained saved and would populate as I entered the first character of the Gmail address I was attempting to open.

When a colleague asked me to open her Gmail account during a time when her system was down, I unintentionally clicked "never for this Web site" when Safari asked if I wanted to save her logon information and password. I realize now that I had clicked the wrong option and since that time none of the Gmail accounts are saved requiring that I enter the full address and password each time.

I've followed the instructions on the help menu but nothing has worked. I use Safari version 6.0.4 and Mac OSX version 10.7.5. Any suggestions would be appreciated.

5

There are three solutions I've found. The first two are the easiest and least intrusive, the third one should be tried last as it will remove all saved passwords for other websites too (but the third seems to have worked the most times for other people)

a. Safari Preferences

Locate and delete the entry for Gmail that is set to 'Passwords Never Saved':

Safari Password Preferences

b. Remove Keychain Entry

open Keychain Access (in Utilities), then look in the login keychain and find the site you tried to visit. Somewhere in the list, you'll see an entry like this:

www.somesite.com (Passwords not saved)

Simply delete that item from the login keychain, restart Safari, and Safari will prompt you to save usernames and passwords when logging in to that site. The easiest way to find it in Keychain Access is to search for it using part of the website's URL as your search term.

c. Reset Safari

  1. Open Safari
  2. Click Safari > Reset safari
  3. Tick Remove saved names & passwords
  4. Click Reset Safari
  5. Quit, Repoen and load Gmail
  • You are incredible! The first option worked perfectly. Thank you! – Kathryn Smith May 13 '13 at 8:21
  • I'm happy to note it as such; as soon as I figure out where! – Kathryn Smith May 13 '13 at 16:01
  • Click on the check mark beside the answer to toggle it from greyed out to filled in. – bjbk Aug 13 '15 at 4:47

You must log in to answer this question.

protected by Community Aug 13 '15 at 7:33

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .