0

I have a strange error with Adobe Reader XI when opening documents saved from the web, using print save to pdf.

Preview does not have that problem with same document.

enter image description here

Looking at the fonts it shows the font, but there is nothing I can do about it in there.

enter image description here

Interestingly the problem is only with PDF's save from web after about March 1, 2013.

The older PDFs work fine!

I am using latest versions of

Adobe Reader

enter image description here

Chrome 26.0.1410.65

OS X 10.8.3

on MacBook Air mid 2012

Running the system Font check it shows the font to be OK.

enter image description here

Just to add some bitching. I used to smack my software department for writing Error message like this one. I told them, since you already know what he problem is how about telling the customer/user what to about it.

In summary:

  1. Print any web page to PDF using the built-in Chrome option (not Print using system dialog)
  2. open resulting PDF in Adobe Reader

  3. get error message: "The font 'Times-Roman' contains bad / Flags"

  4. opening the same file with Preview does not result in an error. printing the same page with the "system dialog" does not result in a bad PDF.

How do I fix the Chromes embedded font.

1

This is a Chrome bug. It has been marked fixed in version 27, so the easiest thing to do would be to wait for the upgrade or to upgrade now.

To fix the existing PDFs, you can do the following:

  1. Open the PDF in Preview
  2. File->Save

This will rewrite the PDF so that it does not have the issue.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .